<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.talk2cb.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.talk2cb.com/2016/10/indonesia-passes-tough-laws-sex.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title=" News: Around The World | Talk2cb.com - Atom" href="http://www.talk2cb.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title=" News: Around The World | Talk2cb.com - RSS" href="http://www.talk2cb.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title=" News: Around The World | Talk2cb.com - Atom" href="https://www.blogger.com/feeds/519340130826379301/posts/default" />

<link rel="alternate" type="application/atom+xml" title=" News: Around The World | Talk2cb.com - Atom" href="http://www.talk2cb.com/feeds/7335830040636797744/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3382512426-ieretrofit.js"></script>
<![endif]-->
<link href='https://static.independent.co.uk/s3fs-public/styles/article_large/public/thumbnails/image/2016/10/14/08/indonesia-child-rape-trial.jpg' rel='image_src'/>
<meta content='http://www.talk2cb.com/2016/10/indonesia-passes-tough-laws-sex.html' property='og:url'/>
<meta content='Indonesia Passes Tough Laws: Sex Offenders Will Be Castrated Or Executed' property='og:title'/>
<meta content='     The Government of Indonesia has passed tough laws after a crackdown following the gruesome rape and killing of a schoolgirl, identified...' property='og:description'/>
<meta content='https://static.independent.co.uk/s3fs-public/styles/article_large/public/thumbnails/image/2016/10/14/08/indonesia-child-rape-trial.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title> News: Around The World | Talk2cb.com: Indonesia Passes Tough Laws: Sex Offenders Will Be Castrated Or Executed</title>
<link href="//fonts.googleapis.com/css?kit=k8H2tVCv6z9GdmlSItY4tbSyLksBS2StMYluhe2pErYiF8Q_v2P31OJ0AlSWujEF" rel="stylesheet" type="text/css"><style type="text/css">
.wf-inactive body, .wf-philosopher-n4-loading body, .wf-philosopher-n4-inactive body {
  font-family: sans-serif;
}
.wf-inactive .header .description, .wf-philosopher-n7-loading .header .description, .wf-philosopher-n7-inactive .header .description {
  font-family: sans-serif;
}
.wf-inactive .tabs-inner .widget li a, .wf-philosopher-n7-loading .tabs-inner .widget li a, .wf-philosopher-n7-inactive .tabs-inner .widget li a {
  font-family: sans-serif;
}
.wf-inactive .main-inner .widget h2.date-header, .wf-philosopher-n7-loading .main-inner .widget h2.date-header, .wf-philosopher-n7-inactive .main-inner .widget h2.date-header, .wf-inactive .main-inner .widget h2.date-header span, .wf-philosopher-n7-loading .main-inner .widget h2.date-header span, .wf-philosopher-n7-inactive .main-inner .widget h2.date-header span {
  font-family: sans-serif;
}
.wf-inactive h3.post-title, .wf-philosopher-n7-loading h3.post-title, .wf-philosopher-n7-inactive h3.post-title, .wf-inactive h4, .wf-philosopher-n7-loading h4, .wf-philosopher-n7-inactive h4, .wf-inactive h3.post-title a, .wf-philosopher-n7-loading h3.post-title a, .wf-philosopher-n7-inactive h3.post-title a {
  font-family: sans-serif;
}
.wf-inactive h2, .wf-philosopher-n7-loading h2, .wf-philosopher-n7-inactive h2 {
  font-family: sans-serif;
}
.wf-inactive .sidebar .widget, .wf-philosopher-n7-loading .sidebar .widget, .wf-philosopher-n7-inactive .sidebar .widget {
  font-family: sans-serif;
}

</style><link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/897134159-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=519340130826379301&zx=0e7ded3b-a291-4397-b4c4-60e855f13171' />
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1260px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1260px;
max-width: 1260px;
_width: 1260px;
}
.main-inner .columns {
padding-left: 230px;
padding-right: 350px;
}
.main-inner .fauxcolumn-center-outer {
left: 230px;
right: 350px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("230px") -
parseInt("350px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 230px;
}
.main-inner .fauxcolumn-right-outer {
width: 350px;
}
.main-inner .column-left-outer {
width: 230px;
right: 100%;
margin-left: -230px;
}
.main-inner .column-right-outer {
width: 350px;
margin-right: -350px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<script type='text/javascript'>
          var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-71566571-1']);
          _gaq.push(['_trackPageview']);
          (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = (document.location.protocol == 'https:' ?
                      'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
          })();
        </script>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body class='loading variant-dark'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.talk2cb.com/'> News: Around The World | Talk2cb.com</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>News |Celebrities News | Celebrity Gossip |Lifestyle...</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-column'><div class='widget PageList' data-version='1' id='PageList1'>
<div class='widget-content'>
<ul>
<li><a href='http://www.talk2cb.com/'>Home</a></li>
<li><a href='http://www.talk2cb.com/search/label/News'>News</a></li>
<li><a href='http://www.talk2cb.com/search/label/Celebrities'>Celebrities</a></li>
<li><a href='http://www.talk2cb.com/search/label/Lifestyle'>Lifestyle</a></li>
<li><a href='http://www.talk2cb.com/p/blog-page_4.html'>Advertise With Us</a></li>
<li><a href='http://www.talk2cb.com/p/contact-us.html'>Privacy Policy</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tabs section' id='crosscol-overflow' name='Cross-Column 2'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Talk2cb Billboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-0965213914866680"
     data-ad-slot="3169854335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=crosscol-overflow' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Friday, 14 October 2016</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://static.independent.co.uk/s3fs-public/styles/article_large/public/thumbnails/image/2016/10/14/08/indonesia-child-rape-trial.jpg' itemprop='image_url'/>
<meta content='519340130826379301' itemprop='blogId'/>
<meta content='7335830040636797744' itemprop='postId'/>
<a name='7335830040636797744'></a>
<h3 class='post-title entry-title' itemprop='name'>
Indonesia Passes Tough Laws: Sex Offenders Will Be Castrated Or Executed
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-7335830040636797744' itemprop='description articleBody'>
<div class="MsoNormal">
<img alt=" Indonesia sex offenders" height="300" src="https://static.independent.co.uk/s3fs-public/styles/article_large/public/thumbnails/image/2016/10/14/08/indonesia-child-rape-trial.jpg" title="" width="400" /></div>
<div class="MsoNormal">
<br /></div>
<div class="MsoNormal">
The Government of Indonesia has passed tough laws after a crackdown following the
gruesome rape and killing of a schoolgirl, identified only&nbsp;as Yuyun, in Sumatra who
was kidnapped by a group of men and boys in May.<o:p></o:p></div>
<div class="MsoNormal">
</div>
<a name='more'></a><br />
<div class="MsoNormal">
Paedophile in the country will now be
chemically castrated or executed following the brutal gang rape and murder of a
14-year-girl. This&nbsp;hard line ruling only relates to repeat
offenders and family abusers and includes 10 to 20 years jail sentences but
courts can also order chemical castrations and tagging with microchips.<o:p></o:p></div>
<div class="MsoNormal">
<br /></div>
<div class="MsoNormal">
Yuyun&#8217;s brutalised body was found tied up and
dumped,&nbsp;two&nbsp;days after she was kidnapped, in a rubber plantation. Seven
teenage boys, aged 16 and 17, were jailed for their involvement in the barbaric crime.<o:p></o:p></div>
<div class="MsoNormal">
<br /></div>
<div class="MsoNormal">
<img alt="Indonesia Rape Victim" height="350" src="https://www.thesun.co.uk/wp-content/uploads/2016/10/nintchdbpict000274679417.jpg?w=600" title="" width="400" /></div>
<div class="MsoNormal">
<br /></div>
<div class="MsoNormal">
However, Indonesia is the first south east Asian country to use
chemical castration. It involves reducing a person&#8217;s libido or sex drive
through use of drugs and not surgery.</div>
<div class="MsoNormal">
<o:p></o:p></div>
<div class="MsoNormal">
<br /></div>
<div class="MsoNormal">
Arist Merdeka Sirait, chairman of the National Commission
for Child Protection, welcomed the new laws. According to&nbsp;The Australian, Arist Merdeka Sirait, who
is also the chairman of the National Commission for Child Protection said:
&#8220;Finally those who have fallen victim will get to see their abusers justly
punished and those who could be future &#173;victims are finally protected.&#8221;</div>
<div class="MsoNormal">
<br /></div>
<div class="MsoNormal">
<o:p></o:p></div>
<br />
<div class="MsoNormal">
Also Indonesia&#8217;s Minister for Women Empowerment and Child
Protection, said the government was &#8220;praying&#8221; the new punishments would have
the &#8220;desired effect.&#8221; &nbsp;&#8220;Now we have the
harshest punishments: the death penalty, life in prison, chemical castration,
the public naming of perpetrators and the electronic chip.<o:p></o:p></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=519340130826379301&postID=7335830040636797744&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=519340130826379301&postID=7335830040636797744&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=519340130826379301&postID=7335830040636797744&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=519340130826379301&postID=7335830040636797744&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=519340130826379301&postID=7335830040636797744&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.talk2cb.com/2016/10/indonesia-passes-tough-laws-sex.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>
<div class='cmt_iframe_holder' data-href='http://www.talk2cb.com/2016/10/indonesia-passes-tough-laws-sex.html' data-viewtype=''></div>
</div>
<div class='inline-ad'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- talk2cb_main_Blog1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0965213914866680"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0007"
     data-ad-slot="2455427133"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.talk2cb.com/2016/10/russia-reveals-its-no-rival-super.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.talk2cb.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.talk2cb.com/feeds/7335830040636797744/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en_GB'};</script>
</div><div class='widget HTML' data-version='1' id='HTML3'><script>var dbnwid=88740; var dbnpid=164705; var dbnwebid=127819; var dbnlayout=32; var dbncolor="#789900"; var dbntitlefontsize="14"; var dbnbgcolortype=1; var dbnheader="You might enjoy reading:"; var dbnremindercolor=2; var dbn_protocol = (("https:" == document.location.protocol) ? "https://" : "http://"); </script>
				<script src="http://widget.engageya.com/engageya_blogger.js" id="eng_blg_widget"></script></div><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<span id="st_finder"></span><script type="text/javascript" src="http://w.sharethis.com/widget/stblogger2.js"></script><script type="text/javascript">var switchTo5x= true;stBlogger2.init("http://w.sharethis.com/button/buttons.js",{"sharethis":["large","ShareThis",""],"twitter":["large","Tweet",""],"googleplus":["large","Google  ",""],"stumbleupon":["large","StumbleUpon",""],"digg":["large","Digg",""],"reddit":["large","Reddit",""]}, "c2e2ddd5-4373-493f-ae89-2839b3e65b3c");var f = document.getElementById("st_finder");var c = f.parentNode.parentNode.childNodes;for (i=0;i<c.length;i++) { try { c[i].style.display = "none"; } catch(err) {}}</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<iframe src="//rcm-eu.amazon-adsystem.com/e/cm?t=healexpe-21&o=2&p=14&l=ur1&category=warehousedeals&banner=1Q9MHDA5QG0GDVFVPZ02&f=ifr" width="160" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;max-width:800px;max-height:600px;" frameborder="0"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<h2>Place Your Ad Here !</h2>
<div class='widget-content'>
<a href='http://www.talk2cb.com/p/blog-page_4.html'>
<img alt='Place Your Ad Here !' height='143' id='Image5_img' src='http://2.bp.blogspot.com/-8Zl_t2tmHRA/V8vfowkJCqI/AAAAAAAAArk/6tNUhl0gymIKIBuf-p7kYJlz7OeNO3ibACK4B/s1600/Advert3.jpg' width='186'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=Image&widgetId=Image5&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- talk2cb_sidebar-right-1_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0965213914866680"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="3932160332"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Most Popular Post</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.talk2cb.com/2016/02/embarrassing-moment-girl-pooed-herself.html'>Embarrassing Moment ! Girl Pooed Herself In front Of Her Boyfriend's Mum</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.talk2cb.com/2015/12/7-transgender-celebrities-and-their.html'>7 Transgender Celebrities And Their Transformation</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.talk2cb.com/2016/01/man-burst-in-on-cheating-wife-as-she.html'>Man Burst In On Cheating Wife As She Sat Naked With Lover On Sofa After A Romp.</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.talk2cb.com/2016/03/obese-woman-who-has-been-bed-bound-for.html'>Obese Woman Who Has Been Bed Bound For A Decade Has Vowed To Shed Weight To Prevent Her Husband From Cheating Again.</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.talk2cb.com/2016/01/girl-who-barely-sleep-eat-and-doesnt.html'>Girl Who Barely Sleep, Eat and Doesn't Feel Pain</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.talk2cb.com/2016/03/two-years-ago-this-cute-looking.html'>Two Years Ago, This Cute Looking Transgender Male Was A Woman. But Now A Rising Runway Model</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.talk2cb.com/2016/03/miley-cyrus-slams-donald-trump-for-his.html'>Miley Cyrus Slams Donald Trump For His ' Stupid A** Sexist Sh**</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.talk2cb.com/2016/02/meet-tv-star-who-cant-do-without.html'>Meet The TV Star Who Can't Do Without Flashing Her Bits On Nights Out</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.talk2cb.com/2016/01/woman-shares-details-of-shower-rape.html'>Woman Shares Details Of Shower Rape Moment After The Attack To Warn Others</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<iframe src="//rcm-eu.amazon-adsystem.com/e/cm?t=healexpe-21&o=2&p=12&l=ur1&category=warehousedeals&banner=0A51JPFNXWFM620VRC02&f=ifr" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;max-width:800px;max-height:600px;" frameborder="0"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='sidebar no-items section' id='sidebar-right-2-1'></div>
</td>
<td class='columns-cell'>
<div class='sidebar no-items section' id='sidebar-right-2-2'></div>
</td>
</tr>
</tbody>
</table>
<div class='sidebar no-items section' id='sidebar-right-3'></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-3'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot section' id='footer-2-1'><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<!-- Twitter follow button start -->

<a href="http://twitter.com/talk2cb" class="twitter-follow-button">Follow @talk2cb</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<!-- Twitter follow button end -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=footer-2-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</td>
<td class='columns-cell'>
<div class='foot section' id='footer-2-2'><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<a href="http://www.alexa.com/siteinfo/talk2cb.com"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/t/a?url=talk2cb.com"></script></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=footer-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</td>
<td class='columns-cell'>
<div class='foot section' id='footer-2-3'><div class='widget HTML' data-version='1' id='HTML13'>
<div class='widget-content'>
<style type='text/css'>
#blog-pager{padding:10px 0;clear:both;}
.showpageNum a {
color:#ffffff;
text-decoration:none;
border: 1px solid #ffffff;
margin:0 3px;
padding:3px 7px;
background-color:#d2467f;
}
.showpageNum a:hover, .showpage a:hover, .showpagePoint {
color:#ffffff;
border: 1px solid #fffcff;
padding:3px 7px;
background-color:#d2467f;
margin:0 3px;
}
.showpageOf {
color:#333;
text-decoration:none;
padding:3px 7px;
margin: 0 3px 0 0;
}
</style><a href="http://24work.blogspot.com/" target="_blank" title="Blogger Tips and Tricks"><img src="https://bitly.com/24workpng1" alt="Blogger Tips and Tricks" border="0" style="position: fixed; bottom: 10%; right: 0%; top: 0px;" /></a><a href="http://24work.blogspot.com/" target="_blank" title="Latest Tips And Tricks"><img src="https://bitly.com/24workpng1" alt="Latest Tips And Tricks" border="0" style="position: fixed; bottom: 10%; right: 0%;" /></a><a href="http://24work.blogspot.com/" target="_blank" title="Blogger Tricks"><img src="https://bitly.com/24workpng1" alt="Blogger Tricks" border="0" style="position: fixed; bottom: 10%; left: 0%;" /></a><script style='text/javascript'>
var numshowpage=5;
var postperpage=10;
var upPageWord="Previous";
var downPageWord="Next";
var home_page="/";
var urlactivepage=location.href;
</script>
<script style='text/javascript' src='http://24work-new.googlecode.com/svn/trunk/24work-blogspot/page-navigation/new-code/0-test-p-n-01_00-ycode.js'></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=HTML&widgetId=HTML13&action=editWidget&sectionId=footer-2-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML13"));' target='configHTML13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
&#169; 2016. Talk2CB. Awesome Inc. template. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text2'>
<div class='widget-content'>
<br /><div><span style="color:#ffffff;"><span ="">This site displays banners from advertisers &amp; affiliates for products and services I have used and/or would Recommend. This helps to keep the site running. Kindly visit our </span><span =""><a href="http://www.talk2cb.com/p/contact-us.html"><span><span style="color:#ffffff;">Privacy Policy</span></span></a> </span><span ="">page for more details.</span></span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=519340130826379301&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/455585668-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>